WooCart System Status

Upgrading Kubernetes cluster

Resolved
New Deploys Stores
Under Maintenance

We are upgrading Kubernetes cluster to the latest version. Stores will be down temporarily

2019-01-02T09:46:45.940Z
Monitoring

We are monitoring the Kubernetes upgrade process.

2019-01-02T10:13:45.940Z
Resolved

We have finished the upgrade of the Kubernetes cluster.