WooCart System Status

Upgrading Kubernetes cluster

Resolved
Dashboard Logs New Deploys Stores API
Under Maintenance

We are upgrading the Kubernetes cluster to the latest version. Stores will be down temporarily

2019-04-11T10:48:48.000Z
Resolved

We have finished the upgrade of the Kubernetes cluster.