Upgrading EU clusters from 2022-05-11 16:08 UTC to 2022-05-11 17:20 UTC

Scheduled maintenance Clusters EU Cluster Metrics
2022-05-11 16:08 UTC · 1 hour, 11 minutes

Updates

Resolved

Upgrades complete for all nodes in the EU cluster

May 11, 2022 · 17:20 UTC
Monitoring

Upgrades complete across all nodes in the EU cluster

May 11, 2022 · 17:19 UTC
Essential

We’re performing an immediate upgrade on the EU based clusters to mitigate an ongoing issue we’re seeing on some nodes. Downtime for stores should be minimal during this process.

May 11, 2022 · 16:09 UTC

← Back