Creating stores (staging & main) are sometimes failing

Major incident Dashboard Clusters EU Cluster US Cluster
2022-05-10 13:00 UTC · 1 day, 4 hours, 34 minutes

Updates

Resolved

All previously problematic stores have been confirmed to now be working. If you are experiencing any issues with your store, please don’t hesitate to contact us so we may assist. Please head to https://woocart.com/contact for contact details.

May 11, 2022 · 17:34 UTC
Monitoring

We’ve identified the issue and took steps to upgrade all nodes, in all clusters, to mitigate the issue. We’re currently monitoring the situation and addressing any potential issues with individual stores as they come up.

May 11, 2022 · 17:20 UTC
Investigating

We’ve identified a root cause of the issue to be some out of date Kubernetes version on older nodes in the clusters. We’re working to upgrade these nodes immediately to resolve the current issue.

May 11, 2022 · 14:30 UTC
Investigating

We’re continuing to investigating the problems affecting creating new stores or staging stores for some customers. We’re working to isolate where the problem lies so it can be resolved.

May 11, 2022 · 13:26 UTC
Escalate

We’ve found a few instances where creating brand new stores are affected as well and are continuing to investigate the cause.

May 10, 2022 · 14:42 UTC
Issue

We have detected issues with the ability for new stores to create staging stores and we are currently investigating. All live stores are unaffected by the issue. We will continue to update here as we work on the issue.

May 10, 2022 · 14:15 UTC

← Back