WooCart System Status
WooCart System Status

Upgrading Kubernetes cluster

Resolved
New Deploys Stores
Under Maintenance

We are upgrading Kubernetes cluster to the latest version. Stores will be down temporarily

2018-12-05T12:13:36.649Z
Monitoring

We are monitoring the Kubernetes upgrade process.

2018-12-05T12:39:36.649Z
Resolved

We have finished the upgrade of the Kubernetes cluster.