WooCart System Status

Capacity constraints

Resolved
New Deploys
Degraded Performance

Google Cloud is having capacity constraints on west-3 zone (Frankfurt), so new deploys will be delayed.

2019-09-05T22:20:43.630Z
Resolved

Deploys are now working as expected.