WooCart System Status

Upgrading Kubernetes cluster

Resolved
Stores New Deploys
Under Maintenance

We are upgrading Kubernetes cluster to latest version. Stores will be down temporarily.

2018-11-23T10:10:25.254Z
Monitoring

We are monitoring the Kubernetes upgrade process and validating key systems.

2018-11-23T10:16:25.254Z
Resolved

We have finished the upgrade of the Kubernetes cluster.